
 
Bank of America, N.A. Member FDIC. © 2015 Bank of America Corporation. All rights reserved. Not for Redistribution. 
Rev_1.5.8 

 

  

Secure Email Recipient Guide 



2 
Bank of America, N.A. Member FDIC. © 2015 Bank of America Corporation. All rights reserved. Not for Redistribution.  Rev_1.5.8 

Contents 
How to open your first Encrypted Message…. ............................................................................. 3 
Step-by-Step Guide to Opening Your First Envelope ................................................................... 3 

Step One: ............................................................................................................................. 3 
Step Two: ............................................................................................................................. 4 
Step Three: .......................................................................................................................... 4 
Step Four: ............................................................................................................................ 5 
Step Five: ............................................................................................................................. 6 

How do I send a Secure Reply? .................................................................................................. 7 
Step One: ............................................................................................................................. 7 
Step Two: ............................................................................................................................. 7 
Step Three: .......................................................................................................................... 7 
Step Four: ............................................................................................................................ 8 

How do I initiate a secure message to Bank of America? ............................................................. 9 
Step One: ............................................................................................................................. 9 
Step Two: ............................................................................................................................. 9 

How do I open a secure message using a Mobile Device? ........................................................... 9 
Step One: ............................................................................................................................. 9 
Step Two: ........................................................................................................................... 10 
Step Three: ........................................................................................................................ 10 
Step Four: .......................................................................................................................... 10 

Frequently Asked Questions ...................................................................................................... 11 
What is a Secure Email Envelope? ..................................................................................... 11 
Why do I have to register to open a Secure Email? ............................................................. 11 
Which password do I enter on a Secure Email? .................................................................. 11 
What happens if I forget my password? .............................................................................. 11 
Why do I see an OPEN ONLINE button instead of an OPEN button on the envelope? ........ 12 
Why can’t I open a Secure Email forwarded to me by someone else? ................................. 12 
What is the securedoc.html file that is attached to the notification Email message, and is it 
safe to open that file? ......................................................................................................... 12 
What is a Personal Security Phrase? .................................................................................. 12 
Can an outside party initiate a secure message before enrolling with Secure Email? .......... 12 
How long will my Bank of America Secure Email account remain active? ............................ 13 
How long will my message remain available for viewing? .................................................... 13 

Configuring Your Web Browser ................................................................................................. 13 
How do I stop a pop-up blocker from blocking a secure message? ..................................... 13 
How do I enable cookies in my web browser? ..................................................................... 13 
How do I Install/Update Java? ............................................................................................ 14 
How do I enable JavaScript in my web browser? ................................................................ 14 
How do I enable Java in my browser? ................................................................................ 14 

Troubleshooting ........................................................................................................................ 15 
What should I do after opening the securedoc.html file displays “Reasons you may be seeing 
this text:” message and the Password field or OPEN field is not available? ......................... 15 
What should I do if the Registered Envelope is not properly displayed when I open the 
securedoc.html file? For example, file contains garbage text or HTML markup (such as <!-- 
or -->), or the OPEN button is missing from the envelope? .................................................. 15 
How to open a Secure Message using Microsoft Outlook Web Access (OWA)? .................. 15 
Error Message: "To open this message, your account must first be activated." ................... 16 
Error Message: "Incorrect password. Please try again." ...................................................... 16 
Error Message: "UNKNOWN COMMAND" during registration. ............................................ 16 
Error Message: "System Unavailable"................................................................................. 16 
Tips for Opening Envelopes ............................................................................................... 16 
Opening Envelopes When You Are a BCC Recipient .......................................................... 17 
External Website to Secure Messaging IronPort/PostX Recipient Guides.... Error! Bookmark 
not defined. 



3 
Bank of America, N.A. Member FDIC. © 2015 Bank of America Corporation. All rights reserved. Not for Redistribution.  Rev_1.5.8 

Contacting Customer Support............................................................................................. 17 
 

How to open your first Encrypted Message…. 
 

Before you can open secure messages, you need to set up a user account with the Bank of 
America Secure Email Service.  

 
This process will allow you to create a personal password as well a challenge question and 
response that you can use to reset your password in case it has been forgotten. 
 
Note: The file attachment includes software to decrypt the encrypted message when you enter 

the password for your user account. In some cases, the included software cannot decrypt the 
message.  For best results, ensure current version of Java is installed and Java Script enable.  
For more information, see, “How do I Install/Update Java?” in the “Configuring Your Web 

Browser” section. 

Step-by-Step Guide to Opening Your First Envelope 
 

NOTE: These steps apply to first-time recipients only. After you enroll with the Bank of 

America Secure Email Service, you can use your password to open envelopes from any sender. 

Step One:  

When you receive a Secure Email, open the message so that you see the notification message 
and the securedoc.html file.  Depending on the sender, the notification message may vary. 

 
Note: Your experience will vary depending on your chosen Email program and operating system.  

If using a webmail provider like Gmail, Hotmail, or Yahoo – do not attempt to open a “preview” 
version of the message.  For best results, download the attachment using the appropriate link and 
open. 
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Figure 1:  Secure Email Envelope Notification Message 

Step Two:  

Note: For Mobile Device Recipients, See “How do I open a secure message using a mobile 
device?”. 

 
Open the securedoc.html file to view the Secure Email Envelope.  

 
Depending on your security settings or email program you may also see the following dialog box 
as shown in Figure 2 and may vary in appearance. 

  
 

 
 
Figure 2:  The SecureDoc.html Mail Attachment Security Window 

 
Please select Open in order to display the Secure Email Envelope as shown in Figure 4. 
 

Depending on your browser and Java version, you may receive “Do you want to run this 
application?” message as shown in Figure 3.  
 

 
 

Figure 3:  Do you wan to run this application? Security Window 

 
Click Run to continue. 
 

Step Three:  
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Click the REGISTER button on the Secure Email Envelope to enroll with the Bank of America 
Secure Email service.   

 
Figure 4:  The Secure Email Envelope  

 
Since this is the first time opening a Secure Email message, you will be taken directly to the 
registration page shown in Figure 5. 

Step Four:  

Complete the online registration form and click the REGISTER button at the bottom of the page to 

create a user account.  
 
Note: When registering a shared email account, ensure all authorized users are informed of the 

credentials for accessing the secure email and Challenge Question response used to reset the 
password.   
 

 
Figure 5:  The Secure Email New User Registration page 

After you complete the NEW USER REGISTRATION form and click Register, the following 
confirmation page, Figure 6, displays. Follow instructions to exit. 
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Figure 6:  The Secure Email New User Registration Confirmation page 

Step Five:  

To View the Secure Email Message: 
 

1. Return to Secure Message Envelope displayed in your browser or return to email 
message and Open the securedoc.html file attachment to view the Secure Email 

Envelope as in Step One above. 
2. Enter your newly created Password. 
3. Click OPEN. 

 

 

 
 
The decrypted message is displayed in the browser window. 
 

You have completed your registration and opened your first Secure Email 
Message! 
 
Once registered, you can now open any Secure Email message from Bank of America 
using just your password. 
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After you open a Secure Email Envelope, you can click Reply to send a Secure Reply 
message back to the original sender. When available, clicking ReplyAll sends a Secure 
Reply message to the sender and other recipients on the original email. 
 
Note: All Secure Emails do not provide the Reply or ReplyAll option. 

How do I send a Secure Reply? 

Step One:  

When you receive a Secure Email, download and open the attached securedoc.html file:  Enter 
your password and then click OPEN. 

 

 

Step Two:  

Read the message as usual, and when ready to reply – click Reply or ReplyAll 

 

Step Three:  

Compose your response in the resulting window.  Add attachments using the Attachments 
button if appropriate.  When ready to send, click the Send button. 
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Step Four:  

Once you see the following window, your response will have been sent securely (using 
encryption) back to your correspondent.   
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How do I initiate a secure message to Bank of America? 

Step One:  

Point your web browser at https://securemail.bankofamerica.com/websafe (Note: Save to 
Favorites).  Fill in your Email Address and Password, then click Login.   

 

 

Step Two:  

Compose your message using the Compose Message window, entering recipients, a subject, and 
message body.  Include attachments if appropriate.  Click Send when ready, and your message 

will be sent securely (using encryption).  
 

 
 

How do I open a secure message using a Mobile Device? 

Step One:  

https://securemail.bankofamerica.com/websafe
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To open a secure message using a mobile device (Smartphone, Tablet) requires forwarding the 
message, including the securedoc.html file, to mds@bankofamerica.com.    

Step Two:  

Receive and open the Reply email from mds@bankofamerica.com. Link within email is active for 
eight (8) hours. 
 

 

Step Three:  

Click on link provided in the reply email as show in Step Two to open the Mobile Device Service 
For Secure Email in a browser and follow instructions. 
 

 
 
Note: If you are not already registered, click Open, follow instructions to access the NEW USER 
REGISTRATION site.  Complete registration as shown in Figure 5 and return to above page. 

Step Four:  

On the Mobile Device Service For Secure Email page, enter your password and click Open 
button to display the Secure Message. 
 

mailto:mds@bankofamerica.com


11 
Bank of America, N.A. Member FDIC. © 2015 Bank of America Corporation. All rights reserved. Not for Redistribution.  Rev_1.5.8 

Frequently Asked Questions 

What is a Secure Email Envelope?  

A Secure Email Envelope is a type of encrypted Email message. To ensure privacy, you should 
never send sensitive information through standard Email, where it is susceptible to unauthorized 
access. Secure Email Envelopes use encryption to protect sensitive Email messages so that you 
can send and receive them safely across the Internet.  
 
The Bank of America Secure Email Service delivers Secure Email Envelopes directly to the 
recipient's Email inbox in any standard Email system. Then, the recipient can use a web browser 
to open the envelope. No special software is required.  

Why do I have to register to open a Secure Email?  

Every Secure Email Envelope is password-protected. When you register, you create the 
password that you use to open the Secure Email messages that you receive.  
Note — When you register, you create a user account for a single Email address. If you have 

multiple Email addresses, you need to register each address separately. 

Which password do I enter on a Secure Email?  

The first time you receive a Secure Email, you are asked to register with the Bank of America 
Secure Email Service to create a user account. Use the password that you create during 
registration to open all Registered Envelopes that you receive.  

What happens if I forget my password?  

If you forget your password: 
1. Click the Forgot Password link on a Secure Email or got to, 

https://securemail.bankofamerica.com/websafe/pswdForgot.action, to reset your 
password.  

2. On the FORGOT PASSWORD page, enter your email address and click Continue 

 
3. On the PASSWORD CHALLENGE QUESTION page, enter the answer (not case 

sensitive) to the Password Challenge Question created during registration and click 
Continue  

4. On the ENTER NEW PASSWORD page, enter the new password (between 8 and 40 
letters and numbers) in New Password and Confirm Password fields and click Continue 

5. PASSWORD SUCCESSFULLY UPDATED message displays  
6. Your new password is now active and available to open secure messages 

https://securemail.bankofamerica.com/websafe/pswdForgot.action
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Why do I see an OPEN ONLINE button instead of an OPEN button on the 

envelope? 

When Java is not enabled for some browsers, the OPEN ONLINE button replaces the OPEN 
button.  To open the secure message, enter your password and click the OPEN ONLINE button 
to access the secure message.  

Why can’t I open a Secure Email forwarded to me by someone else? 

Only those recipients originally included in the To:, CC: or BCC: fields can open a Secure Email.  

What is the securedoc.html file that is attached to the notification Email 

message, and is it safe to open that file?  

The attached file named securedoc.html contains the encrypted message that you have received. 
It also includes the information necessary to decrypt the message after your password has been 
verified.  
 
To read the encrypted message, complete the following steps:  
 

1. Double-click securedoc.html to download the file to your computer.  
2. Select whether to open the file or save it to your hard drive. Opening the file displays the 

attachment in a new browser window.  
3. When you are finished reading the attached file, close the browser window.  

 
To protect your computer from viruses, it is recommended that you install an antivirus software 
program from a reputable company, and use the program to scan all Email attachments. 
Download files only from known senders. If you have questions about the validity of the message, 
contact the sender before opening an attachment.  

What is a Personal Security Phrase?  

A Personal Security Phrase helps protects you from password phishing threats. When you 
register with Cisco Registered Envelope Service, you specify a short Personal Security Phrase 
that is known only to you and the service. The Personal Security Phrase appears on Registered 
Envelopes that you receive. The phrase appears when you click the password field. If you do not 
see your Personal Security Phrase, click the link for more information.  
 
Note — If you have not selected "Remember me on this computer," then the Personal Security 

Phrase will not be displayed.  
 
If you have received a message unexpectedly and you think the message might be fraudulent, 
contact the sender before opening the attachment.  

Can an outside party initiate a secure message before enrolling with 

Secure Email? 

No.  Part of keeping Bank of America's Secure Email solution secure involves controlling who has 
access to the system.  The system is "closed" to the outside world, and only by being invited to 
register (by someone inside Bank of America) and completing enrollment, can you begin using 
Secure Email. 



13 
Bank of America, N.A. Member FDIC. © 2015 Bank of America Corporation. All rights reserved. Not for Redistribution.  Rev_1.5.8 

How long will my Bank of America Secure Email account remain active? 

Your account will remain active for the duration that you continue to do business with Bank of 
America. 

How long will my message remain available for viewing? 

Bank of America Secure Emails will remain available for you to decrypt for a period of 90 days.  If 
you require access to the encrypted content for longer than that period, you will need to locally 
save the message content before the 90 days is up. 
 

Configuring Your Web Browser 

How do I stop a pop-up blocker from blocking a secure message?  

To disable the pop-up blocker in Internet Explorer:  
 
Enter your password in the Registered Envelope, and click Open.  

1. After decryption, the following pop-up blocker message appears in the browser: "Pop-up 
blocked. To see this pop-up or additional options, click here..."  

2. Click the pop-up blocker message.  
3. Click the option to temporarily allow pop-ups.  
4. Re-enter your password in the envelope, and click Open.  
5. A new browser window displays the content of the secure message.  

 
To disable the pop-up blocker in Firefox:  
 

1. Enter your password into the Registered Envelope, and click Open.  
2. After decryption, the following pop-up blocker message appears in the browser: "Firefox 

prevented this site from opening a pop-up window. Click here for options..."  
3. Click the pop-up blocker message.  
4. Select the "Allow pop-ups for" option to allow pop-ups for the Secure Envelope.  
5. Re-enter your password in the envelope, and click Open.  
6. A new browser window displays the content of the secure message.  

How do I enable cookies in my web browser?  

To use some features of Cisco Registered Envelope Service, including the Personal Security 
Phrase, you may need to enable cookies in your web browser.  
 
To enable cookies in Internet Explorer:  
 

1. On the menu bar, select Tools > Internet Options.  
2. Click the Privacy tab. Verify that the privacy level is set to medium or lower. If the privacy 

level is set to custom, click the Default button and then set the privacy level to medium or 
lower.  

3. Click OK, and refresh the page where the Registered Envelope is displayed.  
 
To enable cookies in Firefox:  
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1. For Windows, on the menu bar, select Tools > Options. (For Macintosh, select Firefox > 
Preferences.)  

2. Click the Privacy icon.  
3. Select the check box labeled "Accept cookies from sites."  
4. Select the option to keep cookies until they expire.  
5. Click OK, and refresh the page where the Registered Envelope is displayed.   

How do I Install/Update Java?  

To install/update Java for Windows:  
 

1. Go to Java.com and click Free Java Download button  
2. Click Agree and Start Fee Download button 
3. When the Java installation completes and for best results restart your browser (close all 

browser windows and re-open) to enable the Java installation.  
 
To install/update Java for All Operating Systems: 
 

1. Go to Java.com and select Operating System   
2. Click Instructions link for more information 

How do I enable JavaScript in my web browser?  

To get the richest user experience, you may want to enable JavaScript in your web browser.  
 
To enable JavaScript in Internet Explorer:  
 

3. On the menu bar, select Tools > Internet Options.  
4. Click the Security tab. Changing the security level to medium or lower enables 

JavaScript. To enable JavaScript without changing other security settings, click the 
Custom Level button. Under Scripting, select the Enable option for Active Scripting.  

5. Click OK, and refresh the page where the Registered Envelope is displayed.  
 
To enable JavaScript in Firefox:  
 

1. For Windows, on the menu bar, select Tools > Options. (For Macintosh, select Firefox > 
Preferences.)  

2. Click the Content icon.  
3. Select the Enable JavaScript check box.  
4. Click OK, and refresh the page where the Registered Envelope is displayed.  

How do I enable Java in my browser?  

To open messages that have attachments, you may need to enable Java in your web browser.  
 
To enable Java in Internet Explorer:  
 
On the menu bar, select Tools > Internet Options.  

1. Click the Security tab. Changing the security level to medium or lower enables Java. To 
enable Java without changing other security settings, click the Custom Level button. 
Under Scripting, select the Enable option for scripting of Java applets.  

2. Click the Advanced tab, and search for the Java (Sun) section.  
3. If the section called Java (Sun) exists, verify that the Use Java check box is selected.  

http://java.com/
http://www.java.com/en/download/manual.jsp
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4. If the section called Java (Sun) does not exist, download and install Sun Java on your 
computer. Then verify that the Use Java check box is selected in the Advanced options.  

5. Click OK, and close all Internet Explorer windows.  
6. Restart the web browser to implement your changes.  

 
To enable Java in Firefox:  
 

1. For Windows, on the menu bar, select Tools menu > Options. (For Macintosh, select 
Firefox > Preferences.)  

2. Click the Content icon.  
3. Select the Enable Java check box.  
4. Click OK, and close all Firefox windows.  
5. Restart the web browser to implement your changes.  

Troubleshooting 

What should I do after opening the securedoc.html file displays “Reasons 

you may be seeing this text:” message and the Password field or OPEN 

field is not available?  

1. Contact your technical support team to confirm your company’s spam filter and/or anti-
virus software is not “stripping” HTML code associated with secure emails.   Your 
technical support team may need to contact the Spam and/or Anti-virus software 
company for assistance.  

2. If the spam filter and/or anti-virus software is not “stripping” HTML code associated with 
secure emails, forward the original secure message, including the securedoc.html file, to 
mds@bankofamerica.com and follow instructions provided. 

What should I do if the Registered Envelope is not properly displayed 

when I open the securedoc.html file? For example, file contains garbage 

text or HTML markup (such as <!-- or -->), or the OPEN button is missing 

from the envelope?  

If you have a problem viewing the Registered Envelope after opening the securedoc.html file: 
1. Forward the message, including the securedoc.html file, to mds@bankofamerica.com 

and follow instructions provided. 
2. Contact Customer Support and a support representative will contact you and work to 

resolve the issue.  

How to open a Secure Message using Microsoft Outlook Web Access 

(OWA)? 

To open a secure message using Outlook Web Access (OWA), forwarding the message, 
including the securedoc.html file, to mds@bankofamerica.com and follow instructions provided.   
 
For more information how to enable the server side administrative option to disable the 
HTML/XML filter, contact Microsoft Customer Service and Support at 
http://support.microsoft.com/kb/295539. 

mailto:mds@bankofamerica.com
mailto:mds@bankofamerica.com
mailto:mds@bankofamerica.com
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Error Message: "To open this message, your account must first be 

activated."  

Troubleshooting tip: Check your inbox for an activation Email message. Note that the activation 
message may have been caught by a spam filter or sent to a junk Email folder.  

Error Message: "Incorrect password. Please try again."  

Troubleshooting tip #1: The password you entered does not match the password for your Bank of 
America Secure Email Service account. Note that passwords are case-sensitive. Verify that you 
did not accidentally press the Caps Lock key before entering the password. If you forgot your 
password, click the Forgot Password link on the envelope.  
 
Troubleshooting tip #2: If the password you entered is correct, click the Open Online link.    

Error Message: "UNKNOWN COMMAND" during registration. 

Receiving the UNKNOWN COMMAND during registration is due to the connection has been 
broken during the registration process. Return to the Registration page and try again.   

Error Message: "System Unavailable". 

If you receive System Unavailable error message: 
1. Ensure you have the current version of Java installed and enabled. 
2. If you are unable to open the Help link, 

https://securemail.bankofamerica.com/websafe/help?topic=Envelope, contact your local 
IT support to ensure your firewall is not blocking access to secure messages from Bank 
of America.  Our Customer Support Team is available to work with your local IT support 
contact. 

3. If you are able to access the Help link:  

 Left Click on Start – All Programs – Accessories – System Tools – Internet Explorer – 
No Addons. 

 Click on the File Tab – Open – Browse – Select Desktop – Select the securedoc.html 
– Open. 

 Click on Ok 

 Type the password in and click on Open online link. 

Tips for Opening Envelopes  

If you cannot open an envelope because your name does not appear in the To field, see 
"Opening Envelopes When You Are a BCC Recipient."  
 
If you encounter other issues when opening a Secure Email Envelope (and the preceding error 
messages do not apply), complete the following troubleshooting steps:  
 

1. Enter your password, and try using the Open Online feature.  
2. Instead of opening a Secure Email Envelope directly, you can use the Open Online 

feature. To open a Registered Envelope online, enter your password and click on the 
Open Online link in the lower right corner. When you use the Open Online feature, you 
send the message back to the Bank of America Secure Email Service for decryption 
rather than decrypting it locally. You may need to use the Open Online feature if browser 

https://securemail.bankofamerica.com/websafe/help?topic=Envelope
https://res.cisco.com/websafe/help?topic=FAQ#noaddress
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settings or Email system restrictions prevent you from opening a Registered Envelope. 
Opening an envelope online is slower than decrypting it locally.  

Opening Envelopes When You Are a BCC Recipient  

If you are a BCC recipient of a Secure Email Envelope, your Email address is not listed in the To 
field.  
 
To open the envelope, complete the following steps:  
 

1. Click the option labeled "Select a different address."  
2. In the drop-down list, select "Address not listed."  
3. Enter your address manually.  

 
If you are not a registered user with the Bank of America Secure Email Service, you are 
redirected to a page where you can register with the service. For more information, see "Why do I 
have to register to open a Registered Envelope?" 

Contacting Customer Support  

External Website to Secure Messaging IronPort/PostX Recipient Guides, Support Phone 
Numbers and Hour of Operations  
 

http://securemsg.bankofamerica.com/ 
 
Contacting Customer Support by Email 
 
SendSecure.Support@bankofamerica.com 

https://res.cisco.com/websafe/help?topic=FAQ#whyregister
https://res.cisco.com/websafe/help?topic=FAQ#whyregister
http://securemsg.bankofamerica.com/
mailto:SendSecure.Support@bankofamerica.com

